Back to overview
Downtime

Security Breach

Nov 24 at 09:30pm GMT
Affected services
Staff Portal
my.cirkledevelopment.co.uk
MyCirkle Bot Ping
MyCirkle Bot Status
AllCareers Website

Resolved
Nov 25 at 08:27pm GMT

We have fully revived all services and enhanced Sentinel Security. Thank you for your support and cooperation. We do apologise for the inconvenience this may have caused. All previous data as been backed up and retrieved. If you wish to acquire/retrieve any lost data on behalf of you, please email info@cirkledevelopment.co.uk.

Updated
Nov 25 at 07:38pm GMT

We have identified this breach as MINOR. We are currently fixing it and should have it fixed shortly.

Created
Nov 24 at 09:30pm GMT

We have identified an issue whereas our webhooks and confidential data has been leaked. We are working on fixing this immediately and we apologise for the inconvenience.