Back to overview
Degraded

Logging Issues

Nov 26 at 05:59pm GMT
Affected services
my.cirkledevelopment.co.uk
MyCirkle Bot Ping
MyCirkle Bot Status

Resolved
Nov 27 at 09:55pm GMT

We have resolved all of the issues. We apologise for the inconvenience this could have caused. In case of a data loss, you can contact us for a transcript of your potential lost data at mycirkle@cirkledevelopment.co.uk. Thank you for your cooperation.

Updated
Nov 27 at 09:34pm GMT

We have identified the issue. We are currently working on resolving it.

Created
Nov 26 at 05:59pm GMT

An issue has been identified whereas logs do not go through to our dedicated channels to MyCirkle. We are working on resolving this as soon as possible. We ask for those members to please refrain from redeeming or making new accounts. We apologise for the inconvenience.