Issues with frontend
Resolved
Dec 13 at 02:56pm GMT
We have resolved all of the issues. We apologise for the inconvenience this may have caused. In case of a data loss, you can contact us for a transcript of your potential lost data at info@cirkledevelopment.co.uk. Thank you for your cooperation.
Affected services
Updated
Dec 13 at 02:15pm GMT
We have resolved the issue with MyCirkleDevelopment. All services associated are up.
We still remain unknown with the issues on Portal. Another one has been identified using specific commands. We are working on fixing these right away.
Affected services
Created
Dec 13 at 12:25am GMT
As we continue to monitor some minor issues, we have been made aware of a logging in issue whereas staff members cannot log in to Portal. We are aware that logging activity within MyCirkle is also not working which is a serious issue due to not being able to see user activity and determine redemption eligibility. We are working on resolving this. Apologies for the inconvenience.
Affected services