Staff Portal Unavailable
Resolved
Jan 09 at 07:23pm GMT
We have resolved all of the issues. We apologise for the inconvenience this may have caused. Unfortunately, any data transmitted around this time has been lost. If you wish for further information, please email info@cirkledevelopment.co.uk. Thank you for your cooperation and your patience throughout.
Affected services
Updated
Jan 09 at 06:52pm GMT
We are actively working on restoring all functionality. We have restored 70% of what was lost. Please wait whilst we finish restoring the rest.
Affected services
Updated
Jan 09 at 06:31pm GMT
The issue has been identified whereas the entire backend was wiped. We are working on fixing this and should fix it soon. Thank you for your patience.
Affected services
Updated
Jan 06 at 07:43pm GMT
We are still working on identifying the issue. More updates will be sent out when necessary.
Affected services
Created
Jan 05 at 10:13pm GMT
We wish to inform our employees and others across the MyCirkle Group Employment Network about an ongoing issue with the Staff Portal. The entire backend system has been corrupted and API's are missing. We are unsure when we will get this back up, though continuous updates will be created here. We apologise for the inconvenience and we hope you understand.
Affected services