Back to overview
Degraded

Errors on Portal

Jul 12, 2026 at 7:23pm UTC
Affected services
Portal

Updated
Aug 4, 2026 at 7:30pm UTC

The following services of the Portal Directory are inaccessible:
- Staff Portal
This service has been discontinued as we complete a new version of portal. We apologise for the inconvenience this may/has cause(d)

Updated
Jul 18, 2026 at 12:47pm UTC

The Staff Portal is now able to be retrieved and staff at Cirkle Development have been given a link to find it. Old bugs still remain unfixed.

Updated
Jul 17, 2026 at 5:59pm UTC

The link to Portal has been changed to a directory. However, the Staff Portal remains completely inaccessible. We are continuing to update and resolve these issues.

Updated
Jul 16, 2026 at 6:45pm UTC

Whilst we continue to find the issue and resolve, we are also preforming some real-time maintenance and updates to give you a better Portal experience and prepare for Portal V4. During this time, we request that you refrain from accessing Portal and all other aspects of the website whilst we try to resolve these issues and perform these updates. For urgent enquiries, please contact Marcus Ray or Sam Caster in DMs. Thank you for your understanding and we apologise for the inconvenience this may cause.

Created
Jul 12, 2026 at 7:23pm UTC

The following services are no-functional on Portal:
- Absences
- Reports
- Admin Login
- Roblox Details Viewing
Whilst this is the least of our priority, due to alternative solutions, we are doing the best we can.